Fritz!Fax-Fehlermeldungen mit 1und1

Ausgerechnet heute musste ich zwei Faxe versenden, und musste feststellen, dass mein Fritz!Fax streikt.

Faxe sende ich normalerweise über meine Fritz!Box, per VOIP über 1und1 nach draußen. Gestern also fleißig die beiden Faxe vorbereitet, auf dem Fritz!Fax-Drucker ausgedruckt und versandt. Kurze Zeit später ertönt auch schon das „Dieeedüümmm“ des Fritz!Fax, dass beim Versenden etwas schief gegangen ist.

Nachdem ich per Rechtsklick auf die Einträge den Punkt „Information“ ausgewählt habe, habe ich auch die genaue Fehlermeldung gesehen; genauer: Es waren beständig andere:

  • 3315/Verbindungsabbau während der Übertragung (Ausführungsfehler)
  • 3313/Verbindungsabbau vor der Übertragung (Übertragungsmodus nicht unterstützt, z.B.
  • 3311/Verbindungsaufbau erfolglos (Gegenstelle ist kein FAX-G3-Gerät)
  • 3314/Verbindungsabbau während der Übertragung (Abbruch von Gegenstelle)

Daraufhin habe ich schon das schlimmste befürchtet und mich auf die Suche nach einer Lösung gemacht. Fritz!Fax ist ein sehr umfassendes Thema – mit sehr vielen Lösungsansätzen, wenn etwas nicht klappt – das Thema hatte ich schon öfter.

Kurzum: Nachdem ich Fritz!Fax aktualisiert habe, div. *.dlls ausgetauscht und zig Foreneinträge durchblättert habe, habe ich heute morgen gezielt nach Fritz!Fax + 1und1 gesucht, und widersprüchliche Meinungen erhalten.

Die Einen zitieren Support-Anfragen an 1und1, in denen 1und1 keinen Support für die Funktion von Fritz!Fax über VOIP-Anschlüsse anbietet – in anderen steht, dass es mit 1und1 problemlos klappt.

Ich habe daraufhin auch ein Firmware-Update der Fritzbox gemacht – viel hilft viel, beknanterweise – jedoch auch ohne Erfolg.

Heute morgen, kurz nach dem Aufstehen, habe ich mir noch einmal ein paar Beiträge zu dem Thema aufgerufen, und bin an „T.38“ hängen geblieben. Diese Einstellungen findet sich in der FB unter Telefonie -> Eigene Rufnummern -> Anschlusseinstellungen und war bei mir angeschaltet. Ich habe es daraufhin ausgeschaltet – und schupps, gingen auch meine Faxe raus.

Ich weiß nicht, ob es tatsächlich an dieser T.38-Unterstützung lag – vielleicht war es gestern auch nur ein temporäres Problem seitens 1und1. Nichts desto trotz werde ich jetzt weiterhin beobachten, wie gut sich das Fritz!Fax nun bei mir etabliert…

Bastian

Seit 2006 bin ich täglich im IT-Umfeld unterwegs und interessiere mich für technische Lösungen im Hard- und Softwarebereich, die einem den Alltag erleichtern. Zu meinen Hobbies zählt ein 3D-Drucker, das auch (handwerkliche) Tüfteln, Scripten sowie der unqualifizierte Umgang mit dem Lötkolben.

19 Antworten

  1. Michael K. sagt:

    Hallo Bastian,

    bei mir hat es eindeutig am T.38 gelegen. Danke für den Tipp, die 40 anderen Tipps von AVM & Co. waren nicht zielführend.

    Danke und Gruß,
    Michael

  2. geil sagt:

    echt geil du hast voll recht die faxe gehen jetzt !!!!!!!!!
    das ist die lösung t.38 abschalten !!!!!

  3. aikju sagt:

    Danke für den Tip! Gilt übrigens auch für an die Box angeschlossene Standalone-Faxgeräte und Fritz!PCI cards. Beide wollten nach einem Boxentausch nicht mehr mit allen Empfängern kommunizieren. Jetzt fluppts ;-)

  4. Wikinger sagt:

    GENIAL! Nach stundenlangem Suchen und rumexperimentieren konnte ich endlich mein Fax an 1&1 schicken!!! DANKE!

  5. Navygator sagt:

    Suuuper. Danke für das posten Deiner Erfahrung. Nach stundenlangem experimentieren ist das Fax endlich raus.

  6. us4711 sagt:

    R.E.S.P.E.C.T.
    Am 25.12.2012 war 1und1 Fritz-Box 7330 SL in Streik gegangen. Reset auf Firmeneinstellungen. Gestern: Fax versenden endete mit „3314/Verbindungsabbau während der Übertragung (Abbruch von Gegenstelle)“ . Was zum …
    Aber … Goggle ist mein Freund, fand hier das Thema T.38 – und es hat geholfen. Vielen Dank.
    Ich kann mich jedoch nicht erinnern, bei der ursprünglichen Inbetriebnahme T.38 deaktiviert zu haben, und bis zum 25.12.2012 hat Faxversand einwandfrei funktioniert … sei’s drum.

  7. Jens Kutsche sagt:

    Dieser Tipp ist auch 2013 Gold wert. Hätte ich ihn doch nur früher gefunden…
    Vielen Dank dafür!

  8. Klaus sagt:

    Danke für den Tipp. Hat auch mein Versandproblem gelöst. Fragt sich nur, warum AVM das nicht weiß.

  9. voidpointer sagt:

    Danke für den Tipp. Klappt übrigens auch bei O2. Muss wohl was allgemeines.

  10. cCred sagt:

    Puh, da hab ich ja überhaupt nicht dran gedacht …

    Danke für den Tipp! Hat mir viel Zeit erspart.

  11. B-Feind sagt:

    Daaaaaanke – ich habe nach drei Stunden ein wichtiges Fax zu versenden, Deinen Beitrag gelesen und siehe da jetzt kann ich endlich faxen, vielen Dank fürs Teilen Deines Wissens!

    • Bastian sagt:

      Es ist schon komisch, das dieser „Workaround“ nicht weiter verbreitet ist :)
      Mittlerweile kann man die Faxe im übrigen über die Fritzbox WebUI direkt verschicken – ist aber wieder alles andere als komfortabel :/

  12. Andreas M sagt:

    Super Tipp,
    immer wider kamm es bei einigen Empfängern zu Abbrüchen. Jetzt habe ich das Häkchen wie beschrieben entfernt – und der Faxversand klappt. Super, Danke!

  13. Andreas Fuchs sagt:

    Danke für den Tipp!
    Da das Häkchen in der Fitz!Box 7170 nicht so leicht zu finden ist, hier der Weg dorthin:
    Telefonie -> Internettelefonie -> Erweiterte Einstellungen -> ganz unten Häkchen wegmachen
    Und schon funktioniert auch bei das Faxen –> Juhuu!!!

  14. Günter sagt:

    Habe auch das Problem. Selbst beim Eigenfax sendet es nur manchmal und dann wieder nicht. Dann kommt o.g. Fehlermeldung!
    – Aber – Ich kann das T38-Häkchen bei meiner FRITZ!Box 6490 Cable nicht finden!

  15. Elmar sagt:

    Es klappt! Danke für den Tipp! Gut, dass ich diesen Eintrag gefunden habe. Fritz!Box 7272 – Anbieter 1&1
    Vorher (mit Häkchen bei T38) konnte ich nur einige ausgewählte Empfänger erreichen, andere nie. Nachdem ich das Häkchen entfernt hatte – ohne Neustart der Box – ging es auf einmal ohne Probleme. Und dank Sendebericht der Box an meine Mailadresse inkl. PDF meines Faxes sehe ich auch, was ich verschickt habe.
    Schon komisch: Für den Versand muss ich eine jpg-Datei nehmen, PDF geht nicht. Aber als Bestätigung macht die Box ein PDF davon … ;-)
    DANKE!

  16. Stefan sagt:

    Wow der Tipp war Gold wert!
    Vielen Dank dafür!

  17. Christine Glaesner sagt:

    DankeDankeDankeDankeDankeDankeDankeDankeDankeDankeDankeDankeDankeDankeDanke.
    Das war die Erlösung. Ich benutze die Fritz7890.

  18. Matthias Klein sagt:

    Nutze Fritz!Fax seit Ewigkeiten an einer Fritz!Box 7390. Auf einmal funktionierte es nicht mehr (am 28.02.2019 ging es noch problemlos). Das Abschalten von T.38 hat auch hier sofort geholfen. Telefonanbieter ist Telekom. Super !! Vielen Dank für diesen Tipp!!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.